pimiga 2.0 auf 128gb stick = kein boot

Tipps zum Einplatinen-Rechner Raspberry Pi
MichaelWP
Beiträge: 7
Registriert: Mi 23. Feb 2022, 18:05
Has thanked: 4 times

pimiga 2.0 auf 128gb stick = kein boot

Beitrag von MichaelWP »

Hallöchen. Ja ich schon wieder :mrgreen: mit einem Problemchen...

Mein pi 400 soll zum Amiga werden, und habe mir deshalb pimiga 2.0 heruntergeladen und auf einem neuen, schnellen usb3 stick mit 128 Gb installiert.
Soweit, so gut. Nur....
Beim Start bleibt pimiga mit den Worten "special Device not Found"... handelt sich wohl um die SD Karte, was auch nicht verwunderlich ist, starte ich doch vom USB3...
Dann passiert ewig lange nichts, bis die Meldung "Cleaning Temporary Directories" erscheint. Denn dann passiert überhaupt nichts mehr.

Hat jemand Erfahrung damit? Was mach ich falsch? :o
Gekauftes ROM 3.1 für Amiga 1200 ist nach Anleitung installiert. Tja... das wars auch schon, was man da groß ändern bzw justieren muß. hmm

Help! :?
Benutzeravatar
robertgoedl
Administrator
Beiträge: 1317
Registriert: Sa 10. Jul 2021, 01:47
Wohnort: Graz
Has thanked: 150 times
Been thanked: 777 times
Kontaktdaten:

Re: pimiga 2.0 auf 128gb stick = kein boot

Beitrag von robertgoedl »

Das System - in diesem Fall also Pimiga gehört direkt auf die SD-Karte, oder dem Speicher von dem Du normal startest, es ist also das Betriebssystem.

Siehe auch Pimiga - Installation
Windows lässt sich mit einem U-Boot vergleichen - mach ein Fenster auf und die Probleme beginnen ...
Antworten Vorheriges ThemaNächstes Thema

Create an account or sign in to join the discussion

You need to be a member in order to post a reply

Create an account

Not a member? register to join our community
Members can start their own topics & subscribe to topics
It’s free and only takes a minute

Registrieren

Sign in